Vorerst zufrieden

Wie im letzten Beitrag beschrieben, wollte ich den rechten Vergaser noch einmal angehen. Bei verschiedenen Händlern habe ich noch folgende Solex Neuteile bekommen: komplettes Drosselklappenteil, Beschleunigungspumpendeckel, Schwimmer und die üblichen Dichtungen. Damit ausgerüstet habe ich den rechten Vergaser wieder zusammen gesetzt und zuerst die Grundeinstellungen gemacht.

Danach habe ich den Vergaser wieder auf den Motor gesetzt und an beiden Vergaser die Einspritzmenge eingestellt. In den einschlägigen Reperaturhandbüchern und Websites wird meistens nur die Menge pro Hub (Temperaturabhängig 1,5ccm/Hub unter 19°C und 0,7ccm/Hub über 24°C) angegeben. Für die Temperaturumstellung ist das Dehnstoffventil zuständig. Falls dieses Ventil defekt ist, steht es entweder immer komplett offen (Zustand heiß) oder es ist komplett zu (Zustand kalt). Bir mir war letzteres der Fall. So hatte ich ursprünglich 0,7ccm/Hub eingestellt während das Ventil aber in der Kalt Stellung war. Das bedeutet nun aber, dass zwar die richtige Menge eingespritzt wird, allerdings auf einen viel kleineren Hub verteilt als ursprünglich vorgesehen. Dies führt zu einer sehr schlechten Gasannahme (überfetten bei leichtem antippen aus der Nullgas Stellung und Abmagern falls man von wenig Gas nach etwas mehr Gas übergeht). So habe ich nun zwei Dehnstoffventile eingebaut, die korrekt bei Temperaturen >24°C geöffnet sind. Falls man diese nicht mehr findet (sind kaum noch zu bekommen) kann man auch Hohlschrauben als Ersatz nehmen (erhältlich bei Ruddies) sofern man nicht mehr im Winter fährt. Jetzt konnte ich die Einspritzmenge wieder korrekt einstellen. Auch das Leerlaufgemsich habe ich wieder eingestellt, diesmal lies sich sogar einigermaßen der Balance-Test (wechselseitiges abschalten beider Vergaser, Drehzahlabfall muss in etwas gleich sein) durchführen.

Das Ergebnis:

  • viel sauberere Gasannahme
  • kräftiges Durchziehen aus allen Drehzahlen, vor allem aus dem Drehzahlkeller (Beschleunigen ab 40 km/h in der Ebene im 4. Gang problemlos möglich), Motor wirkt wesentlich elastischer
  • Auch am Berg Kraft im niedrigen Drehzahlbereich
  • deutlich weniger Ruckeln, ist jetzt kaum noch zu spüren.

Vor allem den letzten Punkt kann ich aber im Moment sehr schwer ausprobieren, die Außentemperaturen liegen im Moment meistens über 30°C. In der Vergangenheit war es schon so, dass der Motor besser läuft wenn es heiß ist. Der Unterschied ist aber trotzdem merklich. Die Arbeit hat sich soweit gelohnt und ich bin sehr zufrieden mit dem Ergebnis. Der Praxistest folgt in kürze (Urlaubsfahrt).

Veröffentlicht unter Der Bus | Hinterlasse einen Kommentar

Noch immer nicht am Ziel…oder doch?

Jetzt ist es schon über ein Jahr und einige Kilometer her, dass ich mich dem Ruckelproblem und den Vergasern beschäftigt habe. Gelöst ist die Sache noch nicht. Nach den umfangreichen Arbeiten, die ich im letzten Blogbeitrag beschrieben hatte, dachte ich eigentlich, dass das Thema erstmal zu den Akten gelegt werden kann, da es beim Fahren eigentlich ein erträgliches Niveau erreicht hatte.

Kurz nach den Einstellarbeiten sind wir nach Frankreich aufgebrochen (ca. 1000km eine Strecke) Auf der Hinfahrt war noch alles halbwegs gut, auf der Rückfahrt lief der Bus aber schlechter als je zu vor. Ich war kurz davor den ADAC zu rufen da ich selber keine Ursache finden konnte für das noch extremere Ruckeln und Knallen im Schub. Aber ich entschied mich weiter zu fahren. Seltsamerweise besserten sich die Symptome nach ein paar dutzend Kilometern aber wieder.

Zuhause angekommen machte ich mich wieder auf die Fehlersuche und zog zuerst einmal die Flanschschrauben am Vergaser etwas nach. Das brachte schon wieder eine deutliche Besserung, wenn auch nicht perfekt. Mit dem CO Tester stellte ich fest, dass der CO Wert im Leerlauf zwar absolut OK war, bei leicht erhöhten Drehzahl aber schnell absackt. Also lief der Motor doch zu mager! Verstärkt wird das ganze natürlich, wenn noch etwas Falschluft an den Flanschen gezogen wird. Das Ruckeln muss also an den Vergasern liegen und kann nichts mit der Zündung zu tun haben. Dann habe ich festgestellt, dass der Motor ausgeht (auch bei erhöhtem LL) wenn ich den linken Vergaser ausschalte (Stecker vom LL Ventil abgezogen). Wenn man den rechten Vergaser abschaltet, läuft der Motor weiter (mit niedrigerer Drehzahl). Also ist das Problem wohl auf den rechten Vergaser beschränkt. An diesem habe ich dann das LL Ventil ausgebaut und auch tatsächlich einen mini Span in der Düse gefunden (kein Metall, irgendetwas undefinierbares), der wohl den Durchfluss durch das Ventil eingeschränkt hat.

Der Bus läuft jetzt wieder fast so gut wie nach der Überholung der Vergaser aber immer noch nicht perfekt. Die Erkenntnis ist aber, dass das kleinste bisschen Abmagern, entweder durch Falschluft (Flansche) oder aber durch zu wenig Benzin (verengte Düse) sofort zu mehr Ruckeln bei nur teilweise geöffneter Drosselklappe führen obwohl der Bus sonst relativ normal fährt (Endgeschwindigkeit und Leistung OK). Das Leerlaufsystem ist über weite Drehzahlbereiche aktiv, nicht nur im Leerlauf.

Bei der Vergaserüberholung wurde der linke Vergaser nahezu nur mit Neuteilen wieder aufgebaut, auch die Drosselklappe hatte minimales Spiel (neue Welle). Der rechte Vergaser bekam von mir aber lediglich neue Lagerbuchsen mit einer alte Welle, ein Fehler!! Direkt nach dem Zusammenbauen war das Spiel zwar auch relativ klein, jetzt nach ein paar tausend Kilometern ist das Spiel aber wieder deutlich fühlbar, die Buchsen sind wieder verschlissen! Alte Welle mit neuen Buchsen bringt also gar nichts. Ich vermute jetzt, dass das Spiel an der Welle doch soviel Falschluft durchlässt, dass man die Vergaser einfach nicht mehr vernünftig einstellen kann.

Nach langer Suche habe ich dann tatsächlich noch ein neues, original Drosselklappenteil finden können. Alternative wäre eine nachgefertigte Welle gewesen, originale Solex Teile sind mir jetzt aber lieber. Vielleicht löst es ja endlich das Problem! Die Teile sind unterwegs und in den nächsten Tagen werde ich nochmal einen rechten Vergaser neu aufbauen.

Veröffentlicht unter Der Bus | Hinterlasse einen Kommentar

Die unendliche Geschichte von zweieinhalb Vergasern

Lange war es ruhig hier auf diesem Blog. Ein Blog war es ja nie richtig, eher eine lose Folge von verschiedenen Berichten über das Schrauben und die Urlaube mit dem Joker. Aber jetzt ist es an der Zeit wieder etwas zu posten. Und diese Geschichte hat es in sich. Es ist die Erzählung einer Fehlersuche, die über vier Jahre lang dauern sollte. Viel ist in dieser Zeit passiert. Jobs wurden gewechselt, Umzüge gemeistert, ein Kind wurde geboren und viele Urlaube prägten sich in unsere Erinnerung ein. Aber eine Sache war unser stetiger Begleiter. Sozusagen unser ungeliebter Schatten der uns ständig umgab.

DAS RUCKELN DES MOTORS!!!

Es ruckelte einfach. Mal mehr mal weniger. Mal so stark, dass man kaum den Berg hinauf kam, mal kaum zu spüren, mal gar nicht und dann wieder extrem. Es hat einfach genervt. Mich zur Verzweiflung gebracht und mir sicher die ersten grauen Haare eingebracht. Jetzt werden sicher einige sagen: Was solls, lass doch ruckeln, ist doch ein altes Auto?!? Nein, das war nicht meine Erwartung an den Joker. Schon gar nicht wenn man viel Geld und Zeit darin investiert hat, den Motor nahezu vollständig auf Neuwagenzustand zu bringen. Ich habe hunderte Stunden investiert alles so original wie möglich zu machen, selbst für simple Gummitüllen habe ich ewig im Internet und auf Teilebörsen recherchiert um noch ein VW Ersatzteil zu bekommen, letztlich mit Erfolg. Bis auf diese eine Sache. Dieses absolut misstrauisch machende Ruckeln, hauptsächlich im Teillastbereich bei wenig mit mittel Gaspadelstellung. Es machte mich einfach verrückt. Vor allem meine eigene (und auch die der Anderen!) Unfähigkeit den Fehler zu finden und abzustellen, aber dazu später mehr.

Aber nun der Reihe nach. Was war geschehen, was ist schief gelaufen? Warum dauert das verd****nochmal so ewig (4 Jahre!!!) den Fehler zu finden? Nun, es ist so wie es ist, es geht schief was schief gehen kann und manchmal kommt eben alles anders als man denkt

Die Anfänge

Im Grunde beginnt das Unheil mit einer eigentlich geglückten Reparatur. Als ich den Bus kaufte, waren die Vergaser in einem erbärmlichen Zustand wenngleich der Motor ganz vernünftig damit lief. Damals fest entschlossen auf große Reise zu gehen, fasste ich den Entschluss, die zweieinhalb Gasfabriken der Marke Solex 34PDSIT-2 und -3, mit bürgerlichem Namen 071129027 respektive 028C, auf Vordermann zu bringen.

Sicher ist sicher. Der Dichtsatz, schnell bestellt, stellte sich dann aber doch als so umfangreich heraus, dass ich mich schlicht überfordert sah alles in kurzer Zeit an Ort und Stelle zu bringen. Also O-Ring, Papier und Schwimmernadelventile wieder zurück in die Tüte und ab zu Gerd Weiser in Düsseldorf, der mir die Arbeit schnell und professionell abnahm. Den Bus holte ich nach getaner Arbeit wieder ab und war zufrieden. Vergaser sauber, dicht und neu eingestellt. Der Motor lief wie er sollte, kein ruckeln zu merken, zumindest nicht mehr, dass ich mich erinnern könnte.

Eine Sache fiel mir aber vor kurzem, viele Jahre später, wieder ein. Es schien ein unwichtiges Detail zu sein, was mich damals nicht interessierte. Es war aber der Anfang dieser unendlichen Geschichte. Beim Abholen des fertig reparierten Jokers drückte mir der Mechaniker ein Tütchen mit den übrig gebliebenen Dichtungen mit den Worten in die Hand:
Das hier hab ich nicht eingebaut, hätte nochmal einen halben Tag länger gedauert…(da waren noch so komische Stangen mit Gummimembranen drin, ich komme später darauf zurück 😉 )
Froh, ein paar Euro weniger Werkstattrechnung bezahlen zu müssen, hat es mich nicht weiter gestört, es lief ja alles wie es soll.

So gingen wir nun auf Reisen und waren zufrieden, bis auf die Tatsache das der restliche Motor mit über 180.000 km nun wirklich langsam nach einer Überholung schrie, vor allem durch seinen hohen Ölverbrauch und -verlust. Die Details sind weiter unten im Blog zu finden…

Der neue Motor

Der Motor war also besser als neu, alles blinkte und glänzte. Sehr zufrieden baute ich also die damals ja erst kürzlich „überholten“ Vergaser auf und meinte die sind so ja wohl bestens geeignet den neu aufgebauten Motor zu beatmen. Irgendetwas stimmte aber nicht. Vorsichtig fuhr ich den Motor auf den ersten paar Kilometern. Aber irgendwas war noch, was die Freude am Motor trübte, ja klar, eingestellt und synchronisiert sind die Vergaser ja noch nicht, immerhin wurde ja der gesamte Motor neu aufgebaut, da stimmt die alte Vergaser Einstellung bestimmt nicht mehr. Da kann es schonmal ein bisschen Ruckeln.

Da ich ja bis dahin ja noch nie eine Zweifachvergaseranlage eingestellt hatte, ließ ich lieber die Finger davon und brachte den Bus in eine örtliche Werkstatt, damals noch in Baunatal. Der Meister, ja ein wahrer Meister, über 70, versicherte mir, diese Boxermotoren würde er nachts, mit 2 Promille blind zerlegen und wieder zusammenbauen. Außerdem war er mal Ausbildungsleiter in einem VW Betrieb in den 70er Jahren. Bestens dachte ich, besser gehts ja kaum. Heutzutage noch jemanden zu finden, der sich mit alten Motoren auskennt ist ja nicht einfach. Ich gab ihm den Hinweis, bitte die Vergaser von Grund auf neu einzustellen da der Motor komplett neu aufgebaut wurde und dass es ein leichtes Ruckeln gibt, was es gilt zu beheben. Er war begeistert von der Arbeit am Motor und schwärmte noch ein bisschen über die alten Zeiten.

Nach ein paar Tagen bekam ich einen Anruf, der Bus sei fertig und könnte abgeholt werden. Komischerweise traf ich den Meister bei der Abholung aber nicht an, hatte wohl ein schlechtes Gewissen ;). Ich stieg in den Bus, fuhr vom Hof und merkte gleich, dass sich nichts geändert hatte, es ruckelte. Und das obwohl sich der Meister extra von der benachbarten VW Werkstatt einen alten Zündungstester VW 1367 geliehen hatte, wie er mir am Telefon erzählte.

Es ruckelte also immer noch. Naja, die Rechnung war fair, (130€) und das obwohl noch eine Lenkmanschette und ein Spurstangenkopf mitgemacht wurde. Trotzdem, ich war sauer und schaute in den Motorraum. Ich entdeckte erstmal, dass die Verkabelung der Klemme 15 zu den Heizdosen der automatischen Kaltstarteinrichtungen an den Vergasern neu war. Da wurde doch gar nichts von gesagt?? Ich vermute, dass bei den Einstellarbeiten ein Kurzschluss entstanden ist, da die Klemme 15 dort im Motorraum original nicht abgesichert ist. Ich fand auch noch ein verschmortes Kabel was meine Theorie bewies. Immerhin wurde mir diese Arbeit nicht berechnet, aber gesagt wurde davon auch nichts, was mich stinkig machte. Misstrauisch geworden entschloss ich mich nun die Vergaser und Zündung eben selber einzustellen. Ich ging ja davon aus, dass es nur richtig eingestellt werden müsste damit alles ordentlich funktioniert, immerhin waren die Vergaser ja kürzlich erst überholt worden….

Also, CO Tester geliehen (Zündungsblitze hatte ich schon selber noch aus Vespa Zeiten) und ab ans Werk. Aber irgendwie wollten die Vergaser nicht wie ich wollte. Ich las alle Anleitungen die es irgendwo Online und Offline zu lesen gibt. Egal ob VW Reperaturleitfaden, Ruddies, verschiedenste Foreneinträge, Etzold oder sonstiges. Nichts klappte so wie beschrieben. Vor allem erreichte ich die Sollwerte für den CO Gehalt nicht. Die 3-5% in der Grundeinstellung klappten noch, die 0,3 – 0,6% über den Zentralleerlauf aber niemals. Und schon gar nicht der „Balance Test“ durch Wechselseitiges abschalten der Leerlaufventile auf einer Seite.

Naja, lief ja trotzdem irgendwie. Und eigentlich auch gar nicht schlecht. Es ruckelte halt ein bisschen. Der Motorenbauer, der damals den Motor zusammenbaut hat, ein damaliger Arbeitskollege, sorgte sich natürlich auch darum, dass er mechanisch einen Fehler eingebaut hat und sah sich den Motor an und versuchte sich mit der Einstellung der nicht von ihm bearbeiteten Vergasern. Er bekam es aber auch nicht hin. Also schenkte er mir noch einen rechten Vergaser 071129028C (X), ein auf mich wie neu wirkender Austauschvergaser, und einen gebrauchten Zündverteiler für den CU. Er könne ohnehin nichts damit anfangen, da er den dazu passenden linken Vergaser nicht mehr hatte. Ich legte die Teile erstmal auf Seite und freute mich über die Geschenke.

Die nächste Wochen und Monate verbrachte ich damit, sämtliche Einstellungen in allen Variationen durchzuprobieren. Ich machte Grundeinstellungen, mal Fett, mal Mager, mal mitten drin, mal übertrieben, mal gemäßigt. Der Motor reagierte auf die verschiedenen Einstellungen dankte es mir aber nie mit ausbleibendem Ruckeln. Das war mein ständiger Begleiter. Also beließ ich es bei der für mich am besten empfundenen Einstellung erstmal und akzeptierte alles wie ist fuhr in den Urlaub und ärgerte mich über den nicht optimalen Lauf.

Mechanisch lief der Motor topp, kein klappern, kein Klingeln, kein Rasseln und vor allem kein Ölverlust mehr. Nur, ihr ahnt es schon, es ruckelte halt ;).

Ich begann damit verstärkt das Umfeld zu checken. Obwohl fast alles neu war zweifelte ich alle Teile an, der Vergaser nicht, die waren ja überholt und liefen ja vor der Motorüberholung gut…

Ein Fehler, wie ich heute weiß. Ihr erinnert euch an die übrig gebliebenen Teile von denen ich oben erzählte? Noch ist es nicht so weit…

Also wurde erstmal alle Teile von der Zündung getauscht und getestet, gefahren und eingestellt was das Zeug hielt. Andere Verteiler, neue Zündkabel, neue Zündkerzen, Zündspule, wieder Zündkabel, Zündkerzen, Kabelbaum der Zündung und so weiter. Immer wieder sicher den Fehler gefunden zu haben. Und trotzdem ruckelte es weiter. Nicht immer, aber immer öfter.

Nunja, immer den CO Tester ausleihen wollte ich ja auch nicht, also kaufte ich mir einen eigenen. Was nicht dazu führte besser einstellen zu können, dafür öfter. Machte die Sache aber auch nicht besser. Langsam bekam ich doch Zweifel an den Vergasern, fast alles Andere war ja mittlerweile ausgeschlossen. Bisher hatte ich Respekt davor an die heilige Kuh heran zu gehen, aber es hilft ja nichts. Also habe ich den geschenkten rechten Vergaser aufgeschraubt und versucht einzustellen. Klappte auch irgendwie, der Motor lief gefühlt besser als vorher. Aber immer noch nicht perfekt. Jetzt kamen Themen wie Synchronisieren und Sonstiges auf den plan. Führt ja alles zum Ruckeln wie man so liest. So musste mein Equipment um einen Synchronster erweitert werden. Half aber auch nicht weiter. Ich ließ mich ein in die Welt der Solex und auch in viele andere Vergaser und Motoren, die bisher gelesenen Dinge halfen aber nicht das Problem zu lokalisieren. Es ruckelte und ruckelte. Wie fuhren in den Urlaub und waren glücklich mit dem Bus, bis auf diese RUCKELN!!!! Ja ich war genervt. Es zog sich nun schon über Jahre hinweg.

Auf dem Rückweg 2014 von Korsika kam dann ein wenig erfreuliches Ereignis, wenn es auch glimpflich ausging. Es ist aber wichtig für den weiteren Verlauf der Geschichte um das Ruckeln im Allgemeinen und die Vergaser, den rechten um genau zu sein, im Speziellen. Der Urlaub verlief an sich sehr gut was den Joker anging, außer ein paar porösen Unterdruckschläuchen (waren erst 2 Jahre alt) gab es keine Probleme. Bis wir auf dem Rückweg, wir hatten gerade den Gotthardtunnel hinter uns gelassen, leichten Benzingeruch bemerkten. Es war nicht aufdringlich aber bemerkbar. Da der Tank eh zur Neige ging haben wir eine Tankstelle angefahren (meine Frau fuhr). Es war bereits ein Uhr Nachts. An der Zapfsäule angekommen stieg ich aus und wollte tanken, vorher aber noch ein kurzer Blick nach hinten, ich wollte ja nachschauen, ob der Spritgeruch tatsächlich von uns kam.

OH SCHEIßE!!!! Das Benzin lief schon aus dem Motorraum auf den Tankstellenboden und machte lustige Geräusche als es auf den heißen Krümmern verdampfte!!!

Nun, ich dachte, es ist keine gute Idee den Joker hier direkt an der Zapfsäule der Tankstelle abfackeln zu lassen aber noch weniger gut wäre es gewesen, den Motor wieder anzumachen und wegzufahren. Jeder Funke hätte den Motor sofort in Flammen aufgehen lassen, alles war voll mit Benzin und Motor knalle heiß von der hunderte Kilometer langen Autobahnfahrt. Denkbar ungünstige Kombi…

Ich habe versucht cool zu bleiben, meine Frau saß ja noch im Auto, und ihr gesagt, sie solle doch bitte mal lenken, ich müsste den Bus mal etwas vorschieben 😉 So viel Adrenalin hatte ich glaube ich noch nie im Blut, aber als wir ein paar Meter vorgerollt waren war zumindest nicht mehr die Zapfsäule neben an 😉

Kurzes Abwarten, dann der Entschluss, dass das Gepäck aus dem Kofferraum muss damit die Motorklappe geöffnet werden konnte. Jetzt erstmal Wasser rein, damit das Benzin weggewaschen wird und der Motor abkühlt. Ja, ich weiß, sicher nicht die beste Idee, in dem Moment war es meiner Meinung nach aber der effektivste Weg die Gefahr eine jeden Moment stattfindenden spontanen Entzündung des Jokers entgegen zu wirken. Nach ein paar Minuten das Abwartens und Abkühlen dann die Erkenntnis:

DA HABEN WIR ABER SCHWEIN GEHABT!

Nichts hat gebrannt, nur ein bisschen Sprit verloren. Und die Ursache war gleich gefunden: Die Verschlussschraube der Schwimmerkammer des rechten Vergasers hatte sich gelöst und lag ganz unschuldig, inklusive Dichtung, auf der Verleihung des Motors. Also, Schraube wieder rein und weiter gehts nach Hause. Um halb 3 Nachts sind wir dann ziemlich erschöpft dort angekommen, Was eine Tour! Was wäre passiert, wenn uns das ganze im Gotthardtunnel passiert und aufgefallen wäre? Ich hasse seit dem Tunnel noch mehr 😉

Also, nun zweifelte ich an dem einwandfreien Zustand des eigentlich neuen, rechten Vergasers. Und ich dachte, es wäre eine gute Idee, alle vorhandenen Schrauben an diesem Vergaser nachzuziehen. Nun, dabei habe ich es wohl etwas zu gut gemeint und jede mir sich bietende Schraube festgeknallt.

Ein Fehler, wie ich heute weiß. Aber noch ist es nicht so weit…

Die Schrauben waren alle wieder fest, der Vergaser dicht, also sollte doch alles passen, oder? Nein, ihr ahnt es schon, es ruckelte immer noch. Bin ich blöd? Kann mir kein anderer helfen? Ich weiß es auch nicht mehr, also schickte ich eines Tages beide Vergaser (den linken „alten“ ursprünglich gut gelaufenen und den „neuen“ rechten Vergaser zu einem ausgewiesenen Bus Vergaserspezialisten nach Leverkusen. Äußerlich war den beiden Protagonisten ja nichts anzusehen, so sagte mir besagter Spezialist auch am Telefon ganz klar, dass er nicht wüsste, was die Vergaser bei ihm sollten. Er machte auf meine Bitte hin jedoch trotzdem eine neue Grundeinstellung der Drosselklappen.

Ich bekam die Teile zurück, baute auf, stellte ein und ÄGERTE MICH. Es ruckelte weiterhin. Kein Unterschied.

Also wieder mal Zündkabel, Zündkerzen nun auch das Zündmodul und ich weiß schon gar nicht mehr was alles getauscht und geprüft und und und und… Eingestellt, gefahren, geruckelt, geärgert.

Was nun? Gefahren ist Bus ja immer, bis zu dem Zeitpunkt sicher einige tausend Kilometer. Aber in der Zeit wurde er irgendwie immer heißer. Während vorher so 110°C auf der Autobahn normal waren ging es zwischenzeitlich nicht mehr unter 120°C bei längeren Autobahnetappen. Rekord waren 140°C. Man ließt sich also in die Thematik der Öltemperatur am CU ein. Es gibt jene Leute, die sagen, dass sei normal und unbedenklich, und solche, die sagen, das geht auf keinen Fall, ein Ölkühler muss her… Naja, ich dachte also wird schon nicht so schlimm sein.

Mittlerweile zweifelte ich dann doch auch an dem linken Vergaser, immerhin fast das letzte Teile, was ich nicht schon einmal gegen ein anderes getauscht hatte (neben der Spritpumpe, aber dazu kommen wir später noch). Also begab ich mich auf die Suche nach einem anderen linken Vergaser. Gar nicht so einfach. Solex 34PDSIT ist nicht gleich Solex 34 PDSIT wie ich lernte. Es gibt zig verschiedene Modelle für unterschiedliche Motoren im T2 und T3 und auch in anderen VW und nicht VW Modellen. Aber es musste schon der richtige sein. Ich lernte, dass es auf die Nummer unter der Schwimmerkammer ankommt. VW 61-1 für den linken und VW 105-1 für den rechten Vergaser, wenn es passend für den CU sein soll. Wenn man einen anderen nimmt, bekommt man den CO-Gehalt nicht vernünftig eingestellt und ich suchte ja nach dem letzten bisschen Laufkultur des Motors, da wollte ich keine Kompromisse eingehen.

Hier ein Bild der Nummer links:

Und rechts:

So kaufte ich, mit diesem Wissen ausgestattet und stets auf der Suche nach den richtigen Nummern unter der Schwimmerkammer) diverse Vergaser bei eBay und Konsorten. Auf den Bildern noch ganz nett anzuschauen stellten sich die meisten Kollegen als Leichen heraus. Ausgerissene Gewinde hier, fehlende Teile dort und alle hatte mehr oder weniger ausgeschlagene Drosselklappenteile. Nichts, was man also einfach einbauen könnte. So wuchs mein Vorrat an ge(ver)braucht Vergasern auf eine ganz ansehnliche Größe an, denn viele gab es ja nur als Paar. Auch wenn die meisten nur ein paar € gekostet haben sicher rausgeschmissenes Geld. Ich rate jedem, seine eigenen Vergaser zu überholen bzw. überholen zu lassen, aber dazu später mehr.

Wo waren wir stehen geblieben? Achja, Ruckeln 😉

Also immer noch in dem Glauben, mit meinem jetzigen linken Vergaser MÜSSE etwas faul sein, suchte ich weiter. Ein großzügiges Angebot über 676€ (zzgl. MwSt) eines Händlers für einen neuen, originalen Vergaser schlug ich aus. Eines Tages entdeckte ich bei eBay einen NEUEN Vergaser, der scheinbar passen sollte, für ein paar €. Neu, unbenutzt, Nummern passen, es fehlte nur die Bimetallfeder für die Starterklappe. Störte mich aber nicht, davon hatte ich ja mittlerweile genug gesammelt 😀 3.2.1… meins…

Der Vergaser kam und es war tatsächlich ein unbenutzter, neuer original Solex für den CU mit der Teilenummer 071129027 und der Nummer VW 61-1 unter der Schwimmerkammer. Da habe ich mich gefreut wie ein Schneekönig. Bis ich feststellte, das manche Details anders waren als bei den zig anderen Leichen die ich ja mittlerweile angesammelt hatte.

1. Schraube für den Zentralleerlauf Schlitz anstatt Sechskant
2. 3 anstatt 4 Übergangsbohrungen im Drosselklappenteil über der Gemischeinstellschraube
3. Andere Hauptdüse (X135 anstatt X132,5)
4. Leerlaufdüse 50 anstatt 55

Das darf doch wohl nicht war sein, habe ich doch tatsächlich einen der Vergaser erwischt, die nur im Zeitraum von Juni bis September 1979 verbaut wurden, wie ich im Nachhinein beim Studium der Vergaserdatenblätter feststellte. NUR 4 MONATE LANG!!! Also dachte ich es wäre keine gute Idee, diesen Vergaser einzubauen, da der rechte Vergaser ja den neueren Baustand hat. Naja, schön anzusehen war er trotzdem, so fabrikneu von 1979. Außerdem sehr gut als Anschauungsobjekt, wenn man wissen möchte, was original wie und wo montiert wird. Sogar die Einstellschrauben der Kaltstartleerlaufanhebung waren noch mit Sicherungslack gesichert. Aber das Teil wanderte trotzdem erstmal in den Schrank. Hin und wieder schaute ich mit den Vergaser an, später entnahm ich Schwimmer und Schwimmernadelventil um es in meinen bestehenden linken Vergaser einzubauen, im Sinne der Fehlersuche. Aber ihr ahnt schon, es ruckelte.

Dann entschloss ich mich doch den neuen, nicht 100% passenden Vergaser einzubauen. Nur kurzem Probelauf stellte ich fest, dass es überlief (Aufgrund eines nicht festgezogenen Schwimmernadelventils, wie sich später herausstellte). Also flog das Teil wieder raus bevor ich einen Meter gefahren bin.

Und es folgten unzählige Einstellarbeiten, Urlaube und sonstige Fahrten. Es hatten sich bald 20.000 KM angesammelt, mit dem Ruckeln als ständiger Begleiter. Ich war genervt, frustriert, fühlte mich unfähig ein solch banales Problem zu lösen.

Neues Jahr, neuer Anlauf. Der mechanischen Benzinpumpe ging es nun an den Kragen. Eigentlich, dachte ich, müsste sie OK sein. Bei Vollast passte ja alles. Der Joker fuhr ohne Probleme Tacho 130. Also an zu wenig Sprit konnte es nicht gelegen haben, dachte ich. Aus Verzweiflung wechselte ich trotzdem auf eine elektrische Spritpumpe. Mitterweile hatte sich nämlich zum guten Kumpel, dem Ruckeln, noch sein Bruder, der fiese Heißstartgegner hinzugesellt. Bei warmem Motor musste ich ewig orgeln bis er ansprang. ich hatte mir irgendeine Erklärung zurechtgelegt, dass es wohl doch an der Benzinpumpe liegen müsse. Kurzum: Lag es nicht. Die elektrische funktioniert zwar, machte aber, direkt an den Rahmen geschraubt, Mords lärm. Also noch ein Problem mehr (wurde aber durch eine Gummiaufhängung schnell gelöst) Da die alte, mechanische Pumpe aber eh langsam undicht wurde, war dieser Tausch zumindest nicht unnötig.

Achja, es ist mittlerweile Herbst 2016 in meiner unendlichen Geschichte! Der geneigte Leser und Vergaserexperte wird die Probleme sicher längst erkannt haben und bereits wissen, was die Ursache für das Ruckeln war. Die anderen müssen sich noch etwas gedulden. Es ist noch nicht zu Ende 😉

Also, es wurde Frühjahr 2017 und ich dachte mir, es wäre mal wieder Zeit die Vergaser einzustellen. Aber bringt ja nix, wusste ich schon vorher 😀 Die Heißstartprobleme wurden immer unerträglicher sodass ich mich mit dem fast schon akzeptierten Ruckeln nun doch nicht mehr abfinden wollte. Nach langer Überlegung (was hatte ich nicht schon alles überlegt zu diesem Thema…..) kam mir der Einfall der nicht eingebauten Teile der aller aller ersten Überholung des linken Vergasers (siehe 36 Meter weiter oben 😉 ) Die Tüte mit den Teile befand sich noch in meinem Teilelager. Es waren doch tatsächlich die Pulldownmembranen nicht getauscht worden. Noch ein paar Foreneinträge gelesen war ich mir absolut sicher, den Fehler zu finden. So sicher war ich in den letzen 4 Jahren nicht gewesen. Also, es war schon spät abends, ab in die Garage, Membran am linken Vergaser ausgebaut und:

TATSÄCHLICH

kaputt. Teil getauscht, wieder gefreut wie ein Schneekönig, und gefahren: Es ruckelt. VERDAMMT!!!!!!

Nochmal neu einstellen? Klar, aber hilft nicht. Immerhin merkte ich aber eine Verbesserung. Der Zentralleerlauf ließ sich zum ersten mal auf unter 1% CO (0,3-0,9% wäre der Sollwert) einstellen, ohne das der Motor beschissen lief. ich war auf dem richtigen Weg.

Nochmal über alles nachgedacht was in den letzten Jahren so zum Thema Vergaser beim Joker lief fasste ich den Entschluss beide Vergsaser komplett selber neu aufzubauen. Inkl. Drosselklappenteil und dessen Lagerbuchsen.

Die „richtige“ Überholung

Also, genug Material hatte ich ja bereits. Meine Frau meinte eh schon ich mache bald einen Vergaserhandel auf. Mit dem ein oder anderen Teil aus meinem Ersatzteilefundus und neuem Dichtsatz sowie neuen Lagerbuchsen für das Drosselklappenteil machte ich mich ans Werk.

An der Stelle lasse ich einfach mehr die Bilder anstatt der Worte sprechen:

Nach der Überholung habe ich die guten Stück natürlich gleich eingebaut und versucht einzustellen. Aber was soll ich euch sagen ohne lange um den heißen Brei herum zu reden: Der Durchbruch war es nicht… Deshalb die nächsten Schritte in Kurzform:

Flansch zum Saugrohr nachgezogen, funktioniert erst, wenig ruckeln, wenig bis kein Knallen im Schub.

Versucht CO neu einzustellen, CO Schrauben gingen schon wieder schwer. Im Leerlauf vom Wert her i.O. außer Zentralleerlauf.

Temperaturabhängig wenn warm stehen gelassen und Stunde später fahren viel Knallen.

Verteilerfinger und Kappe gegen gute gebrauchte Teile ausgewechselt, keine Besserung.

Saugrohre ausgebaut, geplant, neue Dichtungen, eingebaut, gefahren, ruckelt.

Tank in Verdacht, vorsichtshalber einen neuen bestellt. Neue Verteilkappe und Läufer ebenfalls eingebaut.

Benzinfilter vor elektrischer Spritpumpe voll Luft. Hinter die Pumpe gesetzt, Undichtigkeit des Filters festgestellt. Neuen Filter eingebaut, Filter jetzt dicht, gefahren, ruckelt.

Schlauchschellen an Leitungen des Zentralleerlauf gesetzt, gefahren, ruckelt.

Unterdruckleitungen kontrolliert, i.O.

O-Ringe an CO Schrauben erneuert und CO nochmals eingestellt. Ein O-Ring war tatsächlich bereits beschädigt.

Eingestellt, diesmal nicht mit CO-Messgerät, sondern erstmal nach Gefühl. Das heißt CO Schrauben 3,5 Umdrehungen herausgedreht und Probefahrt gemacht, lief und ruckelte leicht wie immer. Dann wechselseitig in halben Umdrehungsschritten weiter raus gedreht oder  weiter rein gedreht. Keine wirklichen Unterschiede bemerkt. In der Einstellung belassen, in der er subjektiv am besten lief. Knallen im Schub war dabei immer vorhanden. Dann dem Zentralleerlauf gewidmet. Hierzu habe ich erstmal den Leerlauf auf ca. 1500 U/min erhöht und dann die CO Schraube so weit heraus gedreht bis sich die höchste Drehzahl des Motors ergibt (klassische Methode). Gefahren: Kein Knallen mehr im Schub! Fährt subjektiv spritziger! Leichtes Ruckeln bleibt aber. Danach zur Kontrolle CO Gehalt gemessen. Grund CO liegt bei über 5%, mit eingeschaltetem Zentralleerlauf auch in etwa 5%. Immerhin läuft er so ganz gut, es gibt kein Knallen mehr im Schub und er hängt gut am Gas. Die leichte Anfahrschwäche und die zähe Performance bei niedrigeren Drehzahlen bleibt aber.

Wieder der Zündung gewidmet. Probefahrt mit abgezogener Spätverstellung durchgeführt (Schlauch von der Spätdose abgezogen und verschlossen). Läuft Prima! Ruckeln subjektiv fast weg, unten rum auch nicht mehr so zäh. Also muss da doch noch irgendwas verborgen sein.

Zündverteiler geölt, Verteiler und Kappe gegen neue ausgetauscht. Läuft bei der Probefahrt gut. Leichtes ruckeln hin und wieder wahrnehmbar. Ist jetzt aber akzeptabel.

 

Ich bin mittlerweile ziemlich am Ende meines Lateins angekommen und werde mich wahrscheinlich mit dem Zustand abfinden müssen. Alle die einen CU fahren und der Meinung sind, dieser läuft perfekt, dürfen mich gerne zur Probefahrt einladen!

 

Veröffentlicht unter Der Bus | 2 Kommentare

Frontgrill neu lackiert

Den schönen sonnigen Samstag habe ich heute genutzt um den Frontgrill neu zu lackieren. Zwar habe ich vor drei Jahren den Silberstreifen schon einmal erneuert, der Lack hielt aber aufgrund des fehlenden Kunststoffhaftprimers nicht besonders gut und fehlte teilweise schon wieder. Außerdem war der schwarze Kunstoff nach mittlerweile 32 Jahren doch etwas ausgegraut:

Also habe ich den kompletten Grill per Hand abgeschliffen (sch*** Arbeit…) und als erste Schicht Kunststoffhaftgrund aufgetragen. Danach folgten mehrere Schichten Schwarz Matt. Das Ergebnis kann sich schon mal sehen lassen:

Danach habe ich den Silberstreifen abgeklebt, lackiert und mit mattem Klarlack geschützt:

So sieht es dann wieder montiert aus:

Tja, eigentlich dachte ich wieder ein paar Jahre Ruhe mit dem Grill zu haben, aber leider ist bei der Montage die linke Seite des Grills gebrochen. Der alte Kunststoff ist halt doch sehr spröde. 🙁

Also darf ich dann noch mal ran an den Speck und den Grill entweder mit Epoxy kleben, spachteln und wieder lackieren oder ich besorge mir einen neuen.

Veröffentlicht unter Der Bus | Hinterlasse einen Kommentar

Korsika 2014

Lange gab es hier kein Update. Das lag einfach daran, dass sich auch am Joker nicht allzuviel getan hat. Seit letztem Jahr haben wir die ein oder andere kleine oder größere Tour gemacht, am Bus viel eigentlich nur die übliche kleinere Wartung an sonst nichts besonderes.

Hier aber ein paar Eindrücke von Korsika. Wir haben 2,5 Wochen lang die Insel unsicher gemacht. Unten auf der Karte sieht man ungefähr wo wir überall waren.

Veröffentlicht unter Touren | Hinterlasse einen Kommentar